Non riesco a scaricare un'app mobile Myfox

Controlla di avere un cellulare o un tablet compatibili con le app proposte.

Il tuo dispositivo deve integrare almeno la versione Android 2.2 o iOS 5.0.

Come possiamo aiutarti?

Non hai trovato la risposta al tuo quesito? Ti invitiamo a inviarci la tua richiesta aprendo un ticket. Ti risponderemo il prima possibile.

Apri un ticket I miei ticket