Quelles sont les applications mobiles compatibles avec Myfox Home Control et Evology ?

Pour pouvoir contrôler votre système Myfox Home Control ou Evology, vérifiez que vous disposez bien d'un mobile ou d'une tablette compatible avec les applications proposées. Si vous n'utilisez pas la bonne application, vos identifiants ne seront pas reconnus.

 

iOS

Il faut que votre appareil Apple soit en version iOS 8.0 au minimum (iPhone 4S et supérieur) pour pouvoir installer les applications mobiles Myfox :

 

Android

Il faut que votre appareil Android soit en version 4.1 au minimum pour pouvoir installer les applications mobiles Myfox :

 

Windows Phone

Il n'existe pas d'application Myfox pour Windows Phone.

 

Blackberry

Il n'existe pas d'application Myfox pour Blackberry.

Pour les experts

Cependant, pour ceux qui souhaiteraient faire des essais, vous pouvez tenter la manipulation suivante :

  • Sur Blackberry Z10, les applications Home Control et Volets Android sont compatibles en transformant les fichiers Android .apk en .bar pour Blackberry.
  • L’application surveillance ne fonctionne pas, car le Runtime Android embarqué sur le Blackberry Z10 est trop ancien (Gingerbread 2.3.3). Peut être que cela sera possible avec le futur Runtime Jelly Bean 4.2.2 prévu dans la version 10.2 pour Blackberry.

Comment pouvons-nous vous aider ?

Vous n'avez pas trouvé de réponse à votre question ? Nous vous invitons à nous transmettre votre demande en ouvrant un ticket. Nous vous répondrons au plus vite.

Ouvrir un ticket Mes tickets