¿Por qué no logro descargar una aplicación móvil Somfy Protect?

Compruebe que dispone de un smartphone o de un tablet compatible con la aplicación Somfy Protect en cuestión.

Su dispositivo debe tener las versiones Android 4.0 o iOS 7 como mínimo.

Por último, asegúrese de que su aparato esté bien conectado a internet (preferiblemente a través de su red wifi) y de que dispone de unos 100 Mb de espacio de memoria disponible para descargar e instalar la aplicación.

¿Cómo podemos ayudarle?

¿No ha encontrado respuesta a su pregunta? Le invitamos a abrir un ticket para transmitirnos su petición. Le responderemos en el menor plazo posible.

Abrir un ticket Mis tickets